Addition operator for the Point3d class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point3d operator +(
Point3d a,
Vector3d vector
)
Public Shared Operator + (
a As Point3d,
vector As Vector3d
) As Point3d
public:
static Point3d operator +(
Point3d a,
Vector3d vector
)
static let inline (+)
a : Point3d *
vector : Vector3d : Point3d
Parameters
- a
- Type: Teigha.GeometryPoint3d
[in] 3D point, coordinates of which are added to the vector.
- vector
- Type: Teigha.GeometryVector3d
[in] Vector to be added to the specified point.
Return Value
Type:
Point3d
3D point that is the result of adding the specified
parameters.
See Also