LinearEntity3dIsOn Method (Plane, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Plane plane,
Tolerance tolerance
)
Public Function IsOn (
plane As Plane,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Plane^ plane,
Tolerance tolerance
)
member IsOn :
plane : Plane *
tolerance : Tolerance -> bool
Parameters
- plane
- Type: Teigha.GeometryPlane
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also