MatchPropertiesCopyProperties Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CopyProperties(
Entity sourceEntity,
Entity targetEntity,
int flag
)
Public Overridable Sub CopyProperties (
sourceEntity As Entity,
targetEntity As Entity,
flag As Integer
)
public:
virtual void CopyProperties(
Entity^ sourceEntity,
Entity^ targetEntity,
int flag
)
abstract CopyProperties :
sourceEntity : Entity *
targetEntity : Entity *
flag : int -> unit
override CopyProperties :
sourceEntity : Entity *
targetEntity : Entity *
flag : int -> unit
Parameters
- sourceEntity
- Type: Teigha.DatabaseServicesEntity
- targetEntity
- Type: Teigha.DatabaseServicesEntity
- flag
- Type: SystemInt32
See Also