Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Region GetSection(
Plane plane
)
Public Overridable Function GetSection (
plane As Plane
) As Region
public:
virtual Region^ GetSection(
Plane^ plane
)
abstract GetSection :
plane : Plane -> Region
override GetSection :
plane : Plane -> Region
Parameters
- plane
- Type: Teigha.GeometryPlane
Return Value
Type:
Region
See Also