DictionaryAtPut Method (Int32, RXObject)
|
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual RXObject AtPut(
int id,
RXObject value
)
Public Overridable Function AtPut (
id As Integer,
value As RXObject
) As RXObject
public:
virtual RXObject^ AtPut(
int id,
RXObject^ value
)
abstract AtPut :
id : int *
value : RXObject -> RXObject
override AtPut :
id : int *
value : RXObject -> RXObject
Parameters
- id
- Type: SystemInt32
- value
- Type: Teigha.RuntimeRXObject
Return Value
Type:
RXObject
See Also