Interval Constructor (Int32, Double, Double)
|
Initializes a new instance of the
Interval class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Interval(
int boundedBelow,
double bound,
double tolerance
)
Public Sub New (
boundedBelow As Integer,
bound As Double,
tolerance As Double
)
public:
Interval(
int boundedBelow,
double bound,
double tolerance
)
new :
boundedBelow : int *
bound : float *
tolerance : float -> Interval
Parameters
- boundedBelow
- Type: SystemInt32
- bound
- Type: SystemDouble
- tolerance
- Type: SystemDouble
See Also