Curve3dIsOn Method (Point3d, Double)
|
Checks whether a specified point lies on this
curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Point3d point,
out double value
)
Public Function IsOn (
point As Point3d,
<OutAttribute> ByRef value As Double
) As Boolean
public:
bool IsOn(
Point3d point,
[OutAttribute] double% value
)
member IsOn :
point : Point3d *
value : float byref -> bool
Parameters
- point
- Type: Teigha.GeometryPoint3d
[in] Point to be checked.
- value
- Type: SystemDouble
[out] Receives the parameter value that corresponds to the point on
the curve.
Return Value
Type:
Boolean
true if the specified point lies on this
curve,
false otherwise.
See Also