Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetWedge(
double xLen,
double yLen,
double zLen,
int divLength,
int divWidth,
int divHeight,
int divSlope,
int divCap,
int smoothLevel
)
Public Sub SetWedge (
xLen As Double,
yLen As Double,
zLen As Double,
divLength As Integer,
divWidth As Integer,
divHeight As Integer,
divSlope As Integer,
divCap As Integer,
smoothLevel As Integer
)
public:
void SetWedge(
double xLen,
double yLen,
double zLen,
int divLength,
int divWidth,
int divHeight,
int divSlope,
int divCap,
int smoothLevel
)
member SetWedge :
xLen : float *
yLen : float *
zLen : float *
divLength : int *
divWidth : int *
divHeight : int *
divSlope : int *
divCap : int *
smoothLevel : int -> unit
Parameters
- xLen
- Type: SystemDouble
- yLen
- Type: SystemDouble
- zLen
- Type: SystemDouble
- divLength
- Type: SystemInt32
- divWidth
- Type: SystemInt32
- divHeight
- Type: SystemInt32
- divSlope
- Type: SystemInt32
- divCap
- Type: SystemInt32
- smoothLevel
- Type: SystemInt32
See Also