EntityGetSubentityPathsAtGraphicsMarker Method (SubentityType, IntPtr, Point3d, Matrix3d, ObjectId)

Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public virtual FullSubentityPath[] GetSubentityPathsAtGraphicsMarker(
        SubentityType type,
        IntPtr gsMark,
        Point3d pickPoint,
        Matrix3d viewTransform,
        ObjectId[] entityAndInsertStack
)

Parameters

type
Type: Teigha.DatabaseServicesSubentityType
gsMark
Type: SystemIntPtr
pickPoint
Type: Teigha.GeometryPoint3d
viewTransform
Type: Teigha.GeometryMatrix3d
entityAndInsertStack
Type: Teigha.DatabaseServicesObjectId

Return Value

Type: FullSubentityPath
See Also

©  Bricsys NV. All rights reserved.