BIMProfileGetAllProfileNames Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Dictionary<ProfileType, StringCollection> GetAllProfileNames(
string szStandard,
Database database
)
Public Shared Function GetAllProfileNames (
szStandard As String,
database As Database
) As Dictionary(Of ProfileType, StringCollection)
public:
static Dictionary<ProfileType, StringCollection^>^ GetAllProfileNames(
String^ szStandard,
Database^ database
)
static member GetAllProfileNames :
szStandard : string *
database : Database -> Dictionary<ProfileType, StringCollection>
Parameters
- szStandard
- Type: SystemString
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
DictionaryProfileType,
StringCollection
See Also