Retrieves the rectangle that represents
dimensions of the device.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract Rectangle GetSizeRect()
Public MustOverride Function GetSizeRect As Rectangle
public:
virtual Rectangle GetSizeRect() abstract
abstract GetSizeRect : unit -> Rectangle
Return Value
Type:
Rectangle
Device size as a System::Drawing::Rectangle value.
See Also