Assoc3dNetworkGet3dComponentParameterExpression Method
|
Returns the expression string for specified
component parameter
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static string Get3dComponentParameterExpression(
ObjectId blockRefId,
string name
)
Public Shared Function Get3dComponentParameterExpression (
blockRefId As ObjectId,
name As String
) As String
public:
static String^ Get3dComponentParameterExpression(
ObjectId blockRefId,
String^ name
)
static member Get3dComponentParameterExpression :
blockRefId : ObjectId *
name : string -> string
Parameters
- blockRefId
- Type: Teigha.DatabaseServicesObjectId
ObjectId of block reference for component instance
- name
- Type: SystemString
parameter name
Return Value
Type:
String
return expression string (may be empty)
See Also