EdgeRef Constructor (Curve3d)
|
Constructor for the EdgeRef class. Creates an
edge reference based on the specified curve.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public EdgeRef(
Curve3d curve
)
Public Sub New (
curve As Curve3d
)
public:
EdgeRef(
Curve3d^ curve
)
new :
curve : Curve3d -> EdgeRef
Parameters
- curve
- Type: Teigha.GeometryCurve3d
[in] Curve that is the base of this edge reference.
See Also