SubDMeshConvertToSurface Method (Boolean, SubentityId)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Surface ConvertToSurface(
bool convertAsSmooth,
SubentityId subentId
)
Public Function ConvertToSurface (
convertAsSmooth As Boolean,
subentId As SubentityId
) As Surface
public:
Surface^ ConvertToSurface(
bool convertAsSmooth,
SubentityId subentId
)
member ConvertToSurface :
convertAsSmooth : bool *
subentId : SubentityId -> Surface
Parameters
- convertAsSmooth
- Type: SystemBoolean
- subentId
- Type: Teigha.DatabaseServicesSubentityId
Return Value
Type:
Surface
See Also