SplineModifyPositionAndTangent Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ErrorStatus ModifyPositionAndTangent(
double param,
Point3d point,
Vector3d deriv
)
Public Function ModifyPositionAndTangent (
param As Double,
point As Point3d,
deriv As Vector3d
) As ErrorStatus
public:
ErrorStatus ModifyPositionAndTangent(
double param,
Point3d point,
Vector3d deriv
)
member ModifyPositionAndTangent :
param : float *
point : Point3d *
deriv : Vector3d -> ErrorStatus
Parameters
- param
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint3d
- deriv
- Type: Teigha.GeometryVector3d
Return Value
Type:
ErrorStatus
See Also