Vector3dCrossProduct Method
|
Returns the cross product of this vector and
the specified vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d CrossProduct(
Vector3d vector
)
Public Function CrossProduct (
vector As Vector3d
) As Vector3d
public:
Vector3d CrossProduct(
Vector3d vector
)
member CrossProduct :
vector : Vector3d -> Vector3d
Parameters
- vector
- Type: Teigha.GeometryVector3d
[in] Any 3D vector.
Return Value
Type:
Vector3d
3D vector that is the result of the cross product of this and the
passed vector.
See Also