Vector3dMultiplyBy Method
|
Multiplies coordinates of this vector by the
specified value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d MultiplyBy(
double value
)
Public Function MultiplyBy (
value As Double
) As Vector3d
public:
Vector3d MultiplyBy(
double value
)
member MultiplyBy :
value : float -> Vector3d
Parameters
- value
- Type: SystemDouble
[in] Value by which coordinates of this vector are multiplied.
Return Value
Type:
Vector3d
Vector with multiplied coordinates.
See Also