Exception Constructor (ErrorStatus, String)
|
Initializes a new instance of the
Exception
class
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public Exception(
ErrorStatus es,
string message
)
Public Sub New (
es As ErrorStatus,
message As String
)
public:
Exception(
ErrorStatus es,
String^ message
)
new :
es : ErrorStatus *
message : string -> Exception
Parameters
- es
- Type: Teigha.BoundaryRepresentationErrorStatus
- message
- Type: SystemString
See Also