PlotSettingsValidatorSetCustomPrintScale Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetCustomPrintScale(
PlotSettings plotSet,
CustomScale scale
)
Public Sub SetCustomPrintScale (
plotSet As PlotSettings,
scale As CustomScale
)
public:
void SetCustomPrintScale(
PlotSettings^ plotSet,
CustomScale scale
)
member SetCustomPrintScale :
plotSet : PlotSettings *
scale : CustomScale -> unit
Parameters
- plotSet
- Type: Teigha.DatabaseServicesPlotSettings
- scale
- Type: Teigha.DatabaseServicesCustomScale
See Also