Initializes a new instance of the
ColorRGB class
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ColorRGB(
double red,
double green,
double blue
)
Public Sub New (
red As Double,
green As Double,
blue As Double
)
public:
ColorRGB(
double red,
double green,
double blue
)
new :
red : float *
green : float *
blue : float -> ColorRGB
Parameters
- red
- Type: SystemDouble
- green
- Type: SystemDouble
- blue
- Type: SystemDouble
See Also