IFCImportReactorIsFullySupported Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static bool IsFullySupported(
IfcEntityDesc desc,
IfcSchemaId schema
)
Public Shared Function IsFullySupported (
desc As IfcEntityDesc,
schema As IfcSchemaId
) As Boolean
public:
static bool IsFullySupported(
IfcEntityDesc^ desc,
IfcSchemaId schema
)
static member IsFullySupported :
desc : IfcEntityDesc *
schema : IfcSchemaId -> bool
Parameters
- desc
- Type: Bricscad.IfcIfcEntityDesc
- schema
- Type: Bricscad.IfcIfcSchemaId
Return Value
Type:
Boolean
See Also