SweepOptionsBuilder Class |
The SweepOptionsBuilder type exposes the following members.
Name | Description | |
---|---|---|
![]() |
SweepOptionsBuilder |
Initializes a new instance of the SweepOptionsBuilder class
|
![]() |
SweepOptionsBuilder(SweepOptions) |
Initializes a new instance of the SweepOptionsBuilder class
|
Name | Description | |
---|---|---|
![]() |
Align | |
![]() |
AlignAngle | |
![]() |
AlignStart | |
![]() |
Bank | |
![]() |
BasePoint | |
![]() |
CheckIntersections | |
![]() |
DraftAngle | |
![]() |
EndDraftDist | |
![]() |
PathEntityTransform | |
![]() |
ScaleFactor | |
![]() |
StartDraftDist | |
![]() |
SweepEntityTransform | |
![]() |
TwistAngle |
Name | Description | |
---|---|---|
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
SetPathEntityTransform | |
![]() |
SetSweepEntityTransform | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
ToSweepOptions |
© Bricsys NV. All rights reserved. |