TableSetGridProperty Method (Int32, Int32, GridLineType,
GridPropertyParameter)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetGridProperty(
int row,
int column,
GridLineType gridLineType,
GridPropertyParameter gridProperty
)
Public Overridable Sub SetGridProperty (
row As Integer,
column As Integer,
gridLineType As GridLineType,
gridProperty As GridPropertyParameter
)
public:
virtual void SetGridProperty(
int row,
int column,
GridLineType gridLineType,
GridPropertyParameter gridProperty
)
abstract SetGridProperty :
row : int *
column : int *
gridLineType : GridLineType *
gridProperty : GridPropertyParameter -> unit
override SetGridProperty :
row : int *
column : int *
gridLineType : GridLineType *
gridProperty : GridPropertyParameter -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- gridLineType
- Type: Teigha.DatabaseServicesGridLineType
- gridProperty
- Type: Teigha.DatabaseServicesGridPropertyParameter
See Also