EntityIntersectWith Method (Entity, Intersect,
Point3dCollection, IntPtr, IntPtr)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void IntersectWith(
Entity entityPointer,
Intersect intersectType,
Point3dCollection points,
IntPtr thisGraphicSystemMarker,
IntPtr otherGraphicSystemMarker
)
Public Overridable Sub IntersectWith (
entityPointer As Entity,
intersectType As Intersect,
points As Point3dCollection,
thisGraphicSystemMarker As IntPtr,
otherGraphicSystemMarker As IntPtr
)
public:
virtual void IntersectWith(
Entity^ entityPointer,
Intersect intersectType,
Point3dCollection^ points,
IntPtr thisGraphicSystemMarker,
IntPtr otherGraphicSystemMarker
)
abstract IntersectWith :
entityPointer : Entity *
intersectType : Intersect *
points : Point3dCollection *
thisGraphicSystemMarker : IntPtr *
otherGraphicSystemMarker : IntPtr -> unit
override IntersectWith :
entityPointer : Entity *
intersectType : Intersect *
points : Point3dCollection *
thisGraphicSystemMarker : IntPtr *
otherGraphicSystemMarker : IntPtr -> unit
Parameters
- entityPointer
- Type: Teigha.DatabaseServicesEntity
- intersectType
- Type: Teigha.DatabaseServicesIntersect
- points
- Type: Teigha.GeometryPoint3dCollection
- thisGraphicSystemMarker
- Type: SystemIntPtr
- otherGraphicSystemMarker
- Type: SystemIntPtr
See Also