CircularArc3dGetPlane Method
|
Retrieves the plane on which this circular arc
lies.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
Public Function GetPlane As Plane
public:
Plane^ GetPlane()
member GetPlane : unit -> Plane
Return Value
Type:
Plane
Plane on which this circular arc resides.
Remarks
Indices of the
array of retrieved points: 0: Closest point on this circular arc.
1: Closest point on the passed plane.
See Also