EntityColorCollectionGetEnumerator Method
|
Returns an enumerator for the entire
EntityColorCollection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public EntityColorCollectionEnumerator GetEnumerator()
Public Function GetEnumerator As EntityColorCollectionEnumerator
public:
virtual EntityColorCollectionEnumerator^ GetEnumerator() sealed
abstract GetEnumerator : unit -> EntityColorCollectionEnumerator
override GetEnumerator : unit -> EntityColorCollectionEnumerator
Return Value
Type:
EntityColorCollectionEnumerator
EntityColorCollectionEnumerator object for this
EntityColorCollection.
See Also