EntityColorCollectionEnumerator Class

Represents an enumerator for EntityColorCollection class.
Inheritance Hierarchy
SystemObject
  Teigha.ColorsEntityColorCollectionEnumerator
Namespace:  Teigha.Colors
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class EntityColorCollectionEnumerator : IEnumerator

The EntityColorCollectionEnumerator type exposes the following members.

Constructors
  Name Description
Protected method EntityColorCollectionEnumerator
Initializes a new instance of the EntityColorCollectionEnumerator class
Top
Properties
  Name Description
Public property Current
Gets the current element in the collection.
Top
Methods
  Name Description
Public method MoveNext
Advances the enumerator to the next element of the EntityColorCollection.
Public method Reset
Sets the enumerator to its initial position, which is before the first element in the collection.
Top
See Also

©  Bricsys NV. All rights reserved.