GeometryCircle Method (Point3d, Point3d, Point3d)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Circle(
Point3d firstPoint,
Point3d secondPoint,
Point3d thirdPoint
)
Public MustOverride Function Circle (
firstPoint As Point3d,
secondPoint As Point3d,
thirdPoint As Point3d
) As Boolean
public:
virtual bool Circle(
Point3d firstPoint,
Point3d secondPoint,
Point3d thirdPoint
) abstract
abstract Circle :
firstPoint : Point3d *
secondPoint : Point3d *
thirdPoint : Point3d -> bool
Parameters
- firstPoint
- Type: Teigha.GeometryPoint3d
- secondPoint
- Type: Teigha.GeometryPoint3d
- thirdPoint
- Type: Teigha.GeometryPoint3d
Return Value
Type:
Boolean
See Also