PlanarEntityIsCoplanarTo Method (PlanarEntity)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsCoplanarTo(
PlanarEntity otherPlanarEntity
)
Public Function IsCoplanarTo (
otherPlanarEntity As PlanarEntity
) As Boolean
public:
bool IsCoplanarTo(
PlanarEntity^ otherPlanarEntity
)
member IsCoplanarTo :
otherPlanarEntity : PlanarEntity -> bool
Parameters
- otherPlanarEntity
- Type: Teigha.GeometryPlanarEntity
Return Value
Type:
Boolean
See Also