Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BIMStory GetStory(
Database database,
string buildingName,
string storyName
)
Public Shared Function GetStory (
database As Database,
buildingName As String,
storyName As String
) As BIMStory
public:
static BIMStory^ GetStory(
Database^ database,
String^ buildingName,
String^ storyName
)
static member GetStory :
database : Database *
buildingName : string *
storyName : string -> BIMStory
Parameters
- database
- Type: Teigha.DatabaseServicesDatabase
- buildingName
- Type: SystemString
- storyName
- Type: SystemString
Return Value
Type:
BIMStory
See Also