AcadTableStyleClassGetGridLineWeight Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual ACAD_LWEIGHT GetGridLineWeight(
AcGridLineType gridLineType,
AcRowType rowType
)
Public Overridable Function GetGridLineWeight (
gridLineType As AcGridLineType,
rowType As AcRowType
) As ACAD_LWEIGHT
public:
virtual ACAD_LWEIGHT GetGridLineWeight(
[InAttribute] AcGridLineType gridLineType,
[InAttribute] AcRowType rowType
)
abstract GetGridLineWeight :
gridLineType : AcGridLineType *
rowType : AcRowType -> ACAD_LWEIGHT
override GetGridLineWeight :
gridLineType : AcGridLineType *
rowType : AcRowType -> ACAD_LWEIGHT
Parameters
- gridLineType
- Type: BricscadDbAcGridLineType
- rowType
- Type: BricscadDbAcRowType
Return Value
Type:
ACAD_LWEIGHT
Implements
IAcadTableStyleGetGridLineWeight(AcGridLineType,
AcRowType)
See Also