SubDMeshSetPyramid Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPyramid(
double radius,
double height,
int divLength,
int divHeight,
int divCap,
int nSides,
double radiusRatio,
int smoothLevel
)
Public Sub SetPyramid (
radius As Double,
height As Double,
divLength As Integer,
divHeight As Integer,
divCap As Integer,
nSides As Integer,
radiusRatio As Double,
smoothLevel As Integer
)
public:
void SetPyramid(
double radius,
double height,
int divLength,
int divHeight,
int divCap,
int nSides,
double radiusRatio,
int smoothLevel
)
member SetPyramid :
radius : float *
height : float *
divLength : int *
divHeight : int *
divCap : int *
nSides : int *
radiusRatio : float *
smoothLevel : int -> unit
Parameters
- radius
- Type: SystemDouble
- height
- Type: SystemDouble
- divLength
- Type: SystemInt32
- divHeight
- Type: SystemInt32
- divCap
- Type: SystemInt32
- nSides
- Type: SystemInt32
- radiusRatio
- Type: SystemDouble
- smoothLevel
- Type: SystemInt32
See Also