PixelBGRA32 Constructor (Byte, Byte, Byte, Byte)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PixelBGRA32(
byte blue,
byte green,
byte red,
byte alpha
)
Public Sub New (
blue As Byte,
green As Byte,
red As Byte,
alpha As Byte
)
public:
PixelBGRA32(
unsigned char blue,
unsigned char green,
unsigned char red,
unsigned char alpha
)
new :
blue : byte *
green : byte *
red : byte *
alpha : byte -> PixelBGRA32
Parameters
- blue
- Type: SystemByte
- green
- Type: SystemByte
- red
- Type: SystemByte
- alpha
- Type: SystemByte
See Also