PixelBGRA32 Structure

Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public struct PixelBGRA32

The PixelBGRA32 type exposes the following members.

Constructors
  Name Description
Public method PixelBGRA32(IntPtr)
Initializes a new instance of the PixelBGRA32 class
Public method PixelBGRA32(UInt32)
Initializes a new instance of the PixelBGRA32 class
Public method PixelBGRA32(Byte, Byte, Byte, Byte)
Initializes a new instance of the PixelBGRA32 class
Top
Properties
  Name Description
Public property Alpha
Public property Blue
Public property Green
Public property Red
Top
Methods
  Name Description
Public method init
Top
See Also

©  Bricsys NV. All rights reserved.