Matrix2dIsEqualTo Method (Matrix2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsEqualTo(
Matrix2d a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As Matrix2d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Matrix2d a,
Tolerance tolerance
)
member IsEqualTo :
a : Matrix2d *
tolerance : Tolerance -> bool
Parameters
- a
- Type: Teigha.GeometryMatrix2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also