ViewEnableDefaultLighting Method (Boolean,
DefaultLightingType)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void EnableDefaultLighting(
bool bEnable,
DefaultLightingType type
)
Public Overridable Sub EnableDefaultLighting (
bEnable As Boolean,
type As DefaultLightingType
)
public:
virtual void EnableDefaultLighting(
bool bEnable,
DefaultLightingType type
)
abstract EnableDefaultLighting :
bEnable : bool *
type : DefaultLightingType -> unit
override EnableDefaultLighting :
bEnable : bool *
type : DefaultLightingType -> unit
Parameters
- bEnable
- Type: SystemBoolean
- type
- Type: Teigha.GraphicsSystemDefaultLightingType
See Also