CubicSplineCurve3d Constructor (Curve3d, Double)

Constructor for the CubicSplineCurve3d class. Creates a cubic spline curve that approximates the passed curve.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public CubicSplineCurve3d(
        Curve3d curve,
        double epsilon
)

Parameters

curve
Type: Teigha.GeometryCurve3d
[in] Curve to be approximated.
epsilon
Type: SystemDouble
[in] Approximation precision.
See Also

©  Bricsys NV. All rights reserved.