TextStyleExtentsBox Method
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Extents2d ExtentsBox(
string text,
bool includeSpaces,
bool raw,
WorldDraw worldDraw
)
Public Function ExtentsBox (
text As String,
includeSpaces As Boolean,
raw As Boolean,
worldDraw As WorldDraw
) As Extents2d
public:
Extents2d ExtentsBox(
String^ text,
bool includeSpaces,
bool raw,
WorldDraw^ worldDraw
)
member ExtentsBox :
text : string *
includeSpaces : bool *
raw : bool *
worldDraw : WorldDraw -> Extents2d
Parameters
- text
- Type: SystemString
- includeSpaces
- Type: SystemBoolean
- raw
- Type: SystemBoolean
- worldDraw
- Type: Teigha.GraphicsInterfaceWorldDraw
Return Value
Type:
Extents2d
See Also