TextStyle Class |
The TextStyle type exposes the following members.
Name | Description | |
---|---|---|
![]() |
TextStyle |
Initializes a new instance of the TextStyle class
|
![]() |
TextStyle(String, String, Double, Double, Double, Double, Boolean, Boolean, Boolean, Boolean, Boolean, String) |
Initializes a new instance of the TextStyle class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
Backward | |
![]() |
BigFontFileName | |
![]() |
FileName | |
![]() |
Font | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
LoadStyleRec | |
![]() |
ObliquingAngle | |
![]() |
Overlined | |
![]() |
PreLoaded | |
![]() |
StyleName | |
![]() |
TextSize | |
![]() |
TrackingPercent | |
![]() |
Underlined | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
UpsideDown | |
![]() |
Vertical | |
![]() |
XScale |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject.) |
![]() |
CompareTo | (Inherited from RXObject.) |
![]() |
CopyFrom | (Inherited from RXObject.) |
![]() ![]() |
Create | |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
ExtentsBox | |
![]() |
FromTextStyleTableRecord(String) | |
![]() |
FromTextStyleTableRecord(ObjectId) | |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetRXClass | (Inherited from RXObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
QueryX | (Inherited from RXObject.) |
![]() |
SetTrackKerning | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
X | (Inherited from RXObject.) |
© Bricsys NV. All rights reserved. |