NurbCurve3d Constructor (Point3dCollection, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public NurbCurve3d(
Point3dCollection fitPoints,
Tolerance fitTolerance
)
Public Sub New (
fitPoints As Point3dCollection,
fitTolerance As Tolerance
)
public:
NurbCurve3d(
Point3dCollection^ fitPoints,
Tolerance fitTolerance
)
new :
fitPoints : Point3dCollection *
fitTolerance : Tolerance -> NurbCurve3d
Parameters
- fitPoints
- Type: Teigha.GeometryPoint3dCollection
- fitTolerance
- Type: Teigha.GeometryTolerance
See Also