TableGetTextString Method (Int32, Int32, Int32,
FormatOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual string GetTextString(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
Public Overridable Function GetTextString (
row As Integer,
column As Integer,
contentIndex As Integer,
formatOption As FormatOption
) As String
public:
virtual String^ GetTextString(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
abstract GetTextString :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> string
override GetTextString :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> string
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- formatOption
- Type: Teigha.DatabaseServicesFormatOption
Return Value
Type:
String
See Also