Curve3dIsOn Method (Point3d, Tolerance)
|
Checks whether a specified point lies on this
curve within a specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Point3d point,
Tolerance tolerance
)
Public Function IsOn (
point As Point3d,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Point3d point,
Tolerance tolerance
)
member IsOn :
point : Point3d *
tolerance : Tolerance -> bool
Parameters
- point
- Type: Teigha.GeometryPoint3d
[in] Point to be checked.
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Boolean
true if the specified point lies on this
curve,
false otherwise.
See Also