Subtracts a passed vector from this
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d Subtract(
Vector3d v
)
Public Function Subtract (
v As Vector3d
) As Vector3d
public:
Vector3d Subtract(
Vector3d v
)
member Subtract :
v : Vector3d -> Vector3d
Parameters
- v
- Type: Teigha.GeometryVector3d
[in] Vector to subtract.
Return Value
Type:
Vector3d
New vector that is the result of this vector - the passed
vector.
See Also