PublishEntityEventArgsAddNodeToMap Method
|
Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public bool AddNodeToMap(
ObjectId entityId,
ObjectIdCollection objIds,
int nodeId
)
Public Function AddNodeToMap (
entityId As ObjectId,
objIds As ObjectIdCollection,
nodeId As Integer
) As Boolean
public:
bool AddNodeToMap(
ObjectId entityId,
ObjectIdCollection^ objIds,
int nodeId
)
member AddNodeToMap :
entityId : ObjectId *
objIds : ObjectIdCollection *
nodeId : int -> bool
Parameters
- entityId
- Type: Teigha.DatabaseServicesObjectId
- objIds
- Type: Teigha.DatabaseServicesObjectIdCollection
- nodeId
- Type: SystemInt32
Return Value
Type:
Boolean
See Also