ObjectIdCollection Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class ObjectIdCollection : DisposableWrapper, 
        IList

The ObjectIdCollection type exposes the following members.

Constructors
Properties
  Name Description
Public property Count
Public property Item
Top
Methods
  Name Description
Public method Add
Public method Clear
Public method Contains
Public method CopyTo
Public method GetEnumerator
Public method IndexOf
Public method Insert
Public method Remove
Public method RemoveAt
Top
See Also

©  Bricsys NV. All rights reserved.