NurbCurve3dSetFitData Method (Int32, Point3dCollection,
Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFitData(
int degree,
Point3dCollection fitPoints,
Tolerance fitTolerance
)
Public Sub SetFitData (
degree As Integer,
fitPoints As Point3dCollection,
fitTolerance As Tolerance
)
public:
void SetFitData(
int degree,
Point3dCollection^ fitPoints,
Tolerance fitTolerance
)
member SetFitData :
degree : int *
fitPoints : Point3dCollection *
fitTolerance : Tolerance -> unit
Parameters
- degree
- Type: SystemInt32
- fitPoints
- Type: Teigha.GeometryPoint3dCollection
- fitTolerance
- Type: Teigha.GeometryTolerance
See Also