IFCExportReactorSetLocationRelToStory Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetLocationRelToStory(
IfcEntity ifcObject,
string buildingName,
string storyName,
Matrix3d relativeCoordSys
)
Protected Function SetLocationRelToStory (
ifcObject As IfcEntity,
buildingName As String,
storyName As String,
relativeCoordSys As Matrix3d
) As Boolean
protected:
bool SetLocationRelToStory(
IfcEntity^ ifcObject,
String^ buildingName,
String^ storyName,
Matrix3d relativeCoordSys
)
member SetLocationRelToStory :
ifcObject : IfcEntity *
buildingName : string *
storyName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- buildingName
- Type: SystemString
- storyName
- Type: SystemString
- relativeCoordSys
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
Boolean
See Also