BIMPly Constructor (BIMMaterial, MaterialFunction, Double)
|
Initializes a new instance of the
BIMPly class
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public BIMPly(
BIMMaterial materialObject,
MaterialFunction function,
double thickness
)
Public Sub New (
materialObject As BIMMaterial,
function As MaterialFunction,
thickness As Double
)
public:
BIMPly(
BIMMaterial^ materialObject,
MaterialFunction function,
double thickness
)
new :
materialObject : BIMMaterial *
function : MaterialFunction *
thickness : float -> BIMPly
Parameters
- materialObject
- Type: Bricscad.BimBIMMaterial
- function
- Type: Bricscad.BimMaterialFunction
- thickness
- Type: SystemDouble
See Also