Vector3dAdd Method

Adds this vector to the specified vector.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Vector3d Add(
        Vector3d v
)

Parameters

v
Type: Teigha.GeometryVector3d
[in] Vector to be added.

Return Value

Type: Vector3d
A new vector which is result of this vector + passed vector.
See Also

©  Bricsys NV. All rights reserved.