Initializes a new instance of the
Dictionary
class
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
protected Dictionary(
IntPtr unmanagedPointer,
bool autoDelete
)
Protected Sub New (
unmanagedPointer As IntPtr,
autoDelete As Boolean
)
protected:
Dictionary(
IntPtr unmanagedPointer,
bool autoDelete
)
new :
unmanagedPointer : IntPtr *
autoDelete : bool -> Dictionary
Parameters
- unmanagedPointer
- Type: SystemIntPtr
- autoDelete
- Type: SystemBoolean
See Also